GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Allgemeines —› diskettenlaufwerk installation
 


Autor Mitteilung
Louis Bonner
registriert

Beiträge: 3


Gesendet: 22:25 - 31.08.2004

31.8.2004
Hallo Greenhorner!
Habe meinem Neu-PC ein Diskettenlaufwerk spendiert, alles richtig angeschlossen, Kabel richtig rum, BIOS richtig eingestellt ...
Windows XP erkennt das Laufwerk ...
aber: Lese- und Schreibzugriff sind nicht möglich, Windows fordert imer wieder zum Einlegen einer Diskette auf - obwohl eine im Laufwerk steckt.
Gleiches Phänomen auch mit einem frischen Laufwerk eines anderen Herstellers!
Könnt Ihr mir helfen!?
M.f.G. :-) Louis Bonner
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 07:34 - 01.09.2004

Hi,

Also: Im BIOS wird das LW erkannt und ist aktiviert

Windows erkennt das LW auch

Kabel ist richtig installiert ?

anderes Laufwerk getestet...

Du machst es einem schwer..

, aber:
wenn du keinen Zugriff erhältst:

liegt es an der Diskette ?

leuchtet die LED am Floppy ständig, oder gar nicht ?

hast du das IDE Kabel mal ausgetauscht ?

Sitzt das Kabel eventuell falsch auf der Hauptplatine ?

Ist das IDE Kabel zu lang ?

Wurde der Chipsatztreiber mit installiert ?

Mehr fällt mir da leider im Moment auch nicht ein.

Gruß vom
Deichkind


Louis Bonner
registriert

Beiträge: 3


 

Gesendet: 16:59 - 03.09.2004

Hallo Deickkind,
vielen Dank für Deine Fragen!
Kabel ist richtig montiert
Kabel ist ... ziemlich lang
anderes Laufwerk vrhält sich gleich
LED am Floppy leuchtet primär nicht
LED am Floppy leuchtet kurz beim frustranen Zugriff
Den Check mit Kaber verkehrtrum und LED leuchtet permanent habe ich schon ausprobiert
Ich Greenhorn(er) frage Dich: was ist der Chipsatzreiber und wie installiere ich ihn?
P.S. auch Windows Service Pack 2 hat nicht helfen können!
M.f.G. :-) Louis Bonner
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 17:11 - 03.09.2004

Hi Louis,

Der Chipsatztreiber koordiniert alle Komponenten auf dem Board untereinander. Du findest ihn auf der CD die der Hauptplatine beiliegt.Aber mir fällt noch was andres ein

Wackel mal am Stromkabel. Das muss richtig tief und fest sitzen..

Louis Bonner
registriert

Beiträge: 3


 

Gesendet: 20:09 - 05.09.2004

Hi Deichkind,
ich weiß garnicht wie oft ich schon am Stromkabel des LW gewackelt habe!
Das sitzt und sitzt und sitzt. :smoke:
Übrigens habe ich sämtliche Treiber zwischenzeitlich mal von CD neu installiert ... hilft nicht!
Freundlicher Gruss ans Deichkind
:-] Louis
Pennywise
Premium-User

Beiträge: 374


 

Gesendet: 20:52 - 05.09.2004

vielleicht das Netzteil zu schwach...
sonst hast du ja fast schon alles gemacht was möglich ist...häng mal andere Stromfresser ab. Was passiert dann ?

Gruß
Peter

Seiten mit Postings: 1

- diskettenlaufwerk installation -

zum Seitenanfang



 Forum Index —› Allgemeines —› diskettenlaufwerk installation
 



Version 3.1 | Load: 0.004248 | S: 1_2