GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Allgemeines —› problem mit boot.ini
 


Autor Mitteilung
Bierpatriot
Premium-User

Beiträge: 368


Gesendet: 15:12 - 07.08.2004

hallo freunde

habe vor ein paar tagen wieder mal
experimentiert und und mein system plattgemacht also hab ich xp neu installiert
vorm booten erscheint xp also 2 mal

früher konnte ichs im boot.ini alles korrigieren jetzt geht das nicht mehr

für jede hilfe bin ich sehr dankbar gruß Bierpatriot
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 15:31 - 07.08.2004

Hi Bierpatriot,

Hier findest du alles was du wissen muss.
http://support.microsoft.com/default.aspx?scid=kb;de;289022

im Auszug:

Entfernen eines Betriebssystems
Geben Sie an der Eingabeaufforderung Folgendes ein:
bootcfg /delete /ID#

Dabei steht # für die zu entfernende Starteintragkennung im Abschnitt [operating systems] der Datei "BOOT.INI" (z. B. 2 für das zweite aufgelistete Betriebssystem).


Festlegen des standardmäßigen Betriebssystems
Geben Sie an der Eingabeaufforderung Folgendes ein:
bootcfg /default /ID#

Dabei steht # für die Starteintragkennung für das standardmäßig zu verwendende Betriebssystem im Abschnitt [operating systems] der Datei "BOOT.INI".


Festlegen des Zeitlimits
Geben Sie an der Eingabeaufforderung Folgendes ein: bootcfg /timeout# Dabei steht # für die Zeit in Sekunden, nach der das standardmäßige Betriebssystem geladen werden soll.


Öffnen der Datei "Boot.ini" zum Überprüfen der Änderungen
Klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und klicken Sie auf Eigenschaften.
-oder-

Öffnen Sie in der Systemsteuerung das Tool Leistung und Wartung, und klicken Sie anschließend auf System.
Klicken Sie auf der Registerkarte Erweitert unter Starten und Wiederherstellen auf Einstellungen.
Klicken Sie unter Systemstart auf Bearbeiten.
Bierpatriot
Premium-User

Beiträge: 368


 

Gesendet: 15:44 - 07.08.2004

wow !!!!!!!
estmal danke für die schnelle antwort deichkind

problem in 10 sekunden behoben

einfach genial

nochmal danke und gruß B.

Seiten mit Postings: 1

- problem mit boot.ini -

zum Seitenanfang



 Forum Index —› Allgemeines —› problem mit boot.ini
 



Version 3.1 | Load: 0.002086 | S: 1_2